cPanel no actualiza ultima version

cPanel me ha dado errores en la actualización automática hace varios días, desde que dejé automático la actualización a la última versión estable. Recibía un correo con este detalle del error:

Updating to the latest version of cPanel & WHM 11.48 did not succeed. Basic requirements for cPanel & WHM were unable to be installed.
The specific failure was:Sysup: Needed system RPMs were not installed: zsh

Un par de soluciones y di con la que me sirvió.

# rpm –rebuilddb
# yum clean all
# yum install zsh

 

Déjame tu comentario...